Fandom

Memory Alpha

Interface Issues

Forum page

41,941pages on
this wiki
Add New Page

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.

Forum icon  ForumsTen Forward → Interface Issues (replywatch)
This forum discussion has been archived
This forum discussion has been archived and should not be added to. Please visit the Forums to begin a new topic in the relevant location.


I don't know if anyone else has this problem, but the Preferences, Login, and all other UI pages have white text on a white background, rendering them unreadable unless the text is selected. Either change the background colors of those tables to what the rest of the site uses, or make the text a dark color.

I haven't noticed any problems. Jaz talk 03:20, 16 April 2006 (UTC)
Come to think of it, I haven't either when I use Firefox. IE displays white text on a white background in the Preferences and Login screens. Screenshot, to the right image deleted
I hope this can be fixed, because I use IE a lot, as do many other Internet users.
The problem still exists on IE. --From Andoria with Love 00:02, 11 May 2006 (UTC)
I'll look into it later. Sorry for the delay, but I typically don't check the main page talk for these comments... -- Cid Highwind 10:11, 11 May 2006 (UTC)
For future reference, where should I post problems with the site?--Tuvok 06:42, 13 May 2006 (UTC)
This is a good place, I think. --Bp 17:36, 15 May 2006 (UTC)
Fixed(?). Apparently, this is an IE-only issue. It doesn't seem to inherit colors the same way all other browsers do... -- Cid Highwind 13:51, 17 May 2006 (UTC)
No, it's not fixed. However, the problem seems to appear only on the Preferences pages, not on the login page.--Tuvok 05:32, 18 May 2006 (UTC)
Sorry. Preferences should now be fixed, too. -- Cid Highwind 13:27, 18 May 2006 (UTC)
It's fixed now. Thanks, from me and all the other IE users out there! --Tuvok 07:33, 20 May 2006 (UTC)

Also on Fandom

Random Wiki